Back to overview
Degraded
WebRTC Issues
Jul 06 at 01:05pm UTC
Affected services
SightCall EU Platform
Resolved
Jul 06 at 01:35pm UTC
Users attempting to connect to certain real-time platforms via WebRTC were not able to connect to the call. The faulty real-time platforms were fixed and restarted. WebRTC connections are now fully functional again.
Affected services
SightCall EU Platform
Created
Jul 06 at 01:05pm UTC
We are investigating issues reported regarding WebRTC connections in certain regions.
Affected services
SightCall EU Platform