Back to overview
Degraded
SMS Delivery issue for US Destination numbers
Jul 11 at 07:00am UTC
Affected services
SightCall EU Platform
SightCall US Platform
Resolved
Jul 12 at 01:00pm UTC
SMS Delivery issue has been resolved for US Core tenants.
Affected services
SightCall EU Platform
SightCall US Platform
Updated
Jul 11 at 01:50pm UTC
SMS Delivery issue has been resolved for EU Core tenants.
Affected services
SightCall EU Platform
SightCall US Platform
Created
Jul 11 at 07:00am UTC
SMS Delivery issue for US Destination numbers
Affected services
SightCall EU Platform
SightCall US Platform