Back to overview
Degraded
SMS Delivery issue for Brazil Destination numbers
Jul 25 at 10:30pm UTC
Affected services
SightCall EU Platform
SightCall US Platform
Resolved
Jul 27 at 02:53pm UTC
We have made some changes in the SMS providers used in the region which have resolved the issues. We will keep monitoring the impact and evaluate our usage of SMS providers in that region.
Affected services
SightCall EU Platform
SightCall US Platform
Created
Jul 25 at 10:30pm UTC
SMS Delivery issue for Brazil Destination numbers
Affected services
SightCall EU Platform
SightCall US Platform