Back to overview
Degraded
Delays in processing pictures
Aug 02 at 12:03pm UTC
Affected services
SightCall EU Platform
Resolved
Aug 02 at 02:00pm UTC
We have identified the root cause, a faulty setup had caused a bottleneck for some of the workers in charge of uploading pictures to 3rd party services. This setup has been removed and the pictures are being processed. No data loss expected, please reach out if you do not receive the pictures within the next few hours.
Affected services
SightCall EU Platform
Created
Aug 02 at 12:03pm UTC
We are currently investigating a delay in processing pictures on the EU core platform.
Affected services
SightCall EU Platform