Back to overview
Downtime
EU Core is unavailable
Aug 23 at 12:00am UTC
Affected services
SightCall EU Platform
Resolved
Aug 23 at 01:00am UTC
We have identified the root cause and fixed the issue.
Thank you for your patience.
Affected services
SightCall EU Platform
Created
Aug 23 at 12:00am UTC
There is currently an issue with our platform affecting EU Core servers:
console.sightcall.com
admin.sightcall.com
api.sightcall.com
guest.sightcall.com
We have an Operations team that monitor our platform 24x7 to insure that our platform stays reliable at all times. They are currently working on it to resolve it as soon as possible. Thank you for understanding.
Affected services
SightCall EU Platform