Back to overview
Degraded

Investigating issues affecting WebRTC calls

Oct 20 at 12:39pm UTC
Affected services
SightCall EU Platform
SightCall US Platform

Resolved
Oct 26 at 11:05am UTC

We have deployed a fix to address the issue to our production environment. A reload/refresh may be necessary in order to take full effect.
If you still encounter any issues please contact our Support team.

Created
Oct 20 at 12:39pm UTC

We are currently investigating an issue affecting calls made via WebRTC. We have heard reports of calls failing after an initial connection. Our engineering team is working on finding a resolution as fast as possible.