Back to overview
Downtime
SightCall console is inaccessible
Dec 14 at 04:03pm UTC
Affected services
SightCall EU Platform
SightCall US Platform
Resolved
Dec 14 at 04:13pm UTC
The SightCall Console experienced a temporary unavailability. The service has since been restored.
Affected services
SightCall EU Platform
SightCall US Platform
Created
Dec 14 at 04:03pm UTC
The SightCall Console experienced a temporary unavailability. The service has since been restored.
Affected services
SightCall EU Platform
SightCall US Platform