Back to overview
Degraded
Issue affecting US Core Platform
Aug 08 at 12:30pm UTC
Affected services
SightCall US Platform
Resolved
Aug 08 at 12:55pm UTC
We have identified the root cause. The service is being restored. It may be necessary to refresh the page and login again to access the service.
Affected services
Created
Aug 08 at 12:30pm UTC
We are investigating reports of an issue affecting the US core platforms. Users may not be able to login or place calls at this time.
The EU core platform is not affected.
Affected services