Back to overview
Downtime
SightCall (digital flows) returning 'Misdirected Request'
Aug 18 at 06:12pm UTC
Affected services
SightCall US Platform
Resolved
Aug 18 at 07:11pm UTC
Issue is now resolved. We apologize for the trouble.
Affected services
Created
Aug 18 at 06:12pm UTC
Our "digital flows" platform is erroring out due to a platform issue, Standard/Classic platform is not impacted.
Our platform team is working on this.
Affected services