Back to overview
Downtime
SightCall service is down
Aug 27 at 02:00pm UTC
Affected services
SightCall EU Platform
SightCall US Platform
Resolved
Aug 27 at 05:05pm UTC
Services are again back online.
Affected services
Updated
Aug 27 at 04:55pm UTC
Apparently the service is still unstable, currently down again.
Affected services
Updated
Aug 27 at 04:35pm UTC
resolved
Affected services
Updated
Aug 27 at 03:36pm UTC
The services are back. Correction: US region was not impacted.
Affected services
Created
Aug 27 at 02:00pm UTC
Our service is currently down, you may receive 503 errors. Our team is on it. Apologies for the inconvenience.
Affected services