Back to overview
Downtime

2022-02-22: US Console unavailable

Feb 22 at 03:50pm UTC
Affected services
SightCall US Platform

Resolved
Feb 22 at 05:43pm UTC

Identified the root cause, services restarted and the console is back up

Created
Feb 22 at 03:50pm UTC

The US core console is unavailable