Back to overview
File upload attempts (e.g. saving pictures) errors out
Jan 12 at 04:50pm UTC
Affected services
SightCall EU Platform
Resolved
Jan 13 at 12:10am UTC
Issues is resolved, all operations back to normal
Affected services
Created
Jan 12 at 04:50pm UTC
Some agents may encounter errors with file uploads (e.g. saving pictures), and the captured content never arrived at SightCall, which means that SightCall cannot recover anything. (Workaround is to manually back up by agent/guest)
Affected services