Back to overview
Downtime
SightCall service is down
Jan 26 at 04:18pm UTC
Affected services
SightCall EU Platform
Resolved
Jan 26 at 04:35pm UTC
Services is back up.
Affected services
Updated
Jan 26 at 04:34pm UTC
There is a temperary outage as we need to apply a quick patch.
Affected services
Updated
Jan 26 at 04:28pm UTC
We have brought back the services and looking into root cause.
Affected services
Created
Jan 26 at 04:18pm UTC
SightCall services is currently going down intermittently. Our team is investigating the internal Database service issue.
Affected services