Pictures and recordings upload failing
Resolved
Apr 13, 2026 at 11:35pm UTC
Services is back to operational. Our operations team will be re-pushing the media, if they made it to our servers.
Affected services
Updated
Apr 13, 2026 at 6:00pm UTC
Again the upload service failing intermittently.
Affected services
Updated
Apr 13, 2026 at 12:00am UTC
Issue is resolved now. If the upload attempts made it to our server, our operations team will be recovering / re-pushing the content.
Affected services
Created
Apr 12, 2026 at 10:00pm UTC
Pictures captured during sessions, recording pushing media endpoint storage may fail intermittently
Affected services