Back to overview
Degraded
Delays in processing pictures
Jun 20 at 08:00pm UTC
Affected services
SightCall EU Platform
Resolved
Jun 21 at 07:02pm UTC
Our operations team have resolved the issue and the service in charge of processing pictures has been fully restored
Affected services
SightCall EU Platform
Created
Jun 20 at 08:00pm UTC
We have had reports of delays in processing pictures taken during a SightCall Session
Affected services
SightCall EU Platform