Back to overview
Degraded

Potential delays accessing the platform

Jul 04 at 07:07am UTC
Affected services
SightCall EU Platform

Resolved
Jul 07 at 03:46pm UTC

We have identified a faulty API route used by our platform during the user login. This created a bottleneck for other services as well, resulting in performance issues at times when many users were attempting to login. This has been addressed and we expect the platform to be fully responsive now.
We will be taking this as an opportunity to review our platform overall for performance improvements in order to avoid these kinds of impacts going forward.

Updated
Jul 06 at 06:30am UTC

The platform is still experiencing intermittent performance issues were it might take longer than usual to access the platform or require several tries.

Updated
Jul 05 at 05:00pm UTC

Our operations team has restarted some services and made some changes that have resolved the majority of the issues related to platform slowness.

Created
Jul 04 at 07:07am UTC

We are currently investigating some issues related to accessing certain SightCall services. There may delays in logging in to the console or retrieving data via the admin portal and API.