Back to overview
Console connected to certain RTP server is unavailable
May 19 at 11:00pm UTC
Affected services
SightCall EU Platform
SightCall US Platform
Resolved
May 20 at 12:05pm UTC
Over half of our RTPs have been restored, with at least one in most geographic regions, ensuring that our service stays accessible. We are working with our hardware and cloud providers to restore our platform to its full capacity. The service is not degraded by the current availability of RTPs.
Affected services
SightCall EU Platform
SightCall US Platform
Created
May 19 at 11:00pm UTC
Service is restored
Affected services
SightCall EU Platform
SightCall US Platform