Back to overview
Degraded

Visual Support iOS AppClip (NoApp) version 4.5.0 crashes on call start

May 30 at 02:00pm UTC
Affected services
SightCall EU Platform
SightCall US Platform

Resolved
May 30 at 10:30pm UTC

A new version of the Visual Support AppClip was published on the AppStore that fixes the issue

Created
May 30 at 02:00pm UTC

We have confirmed that the latest version of Visual Support's AppClip (NoApp setting) version 4.5.0 is crashing on call start.
We are working to publish a fixed version ASAP.
This does not affect the fully downloaded app from the AppStore