Back to overview
Degraded
Case Reports and Recordings are intermittently unavailable
Mar 09 at 10:35am UTC
Affected services
SightCall EU Platform
Resolved
Mar 09 at 01:29pm UTC
We have identified the root cause of the issue. The issue is now resolved. Thank you for your patience.
Affected services
SightCall EU Platform
Created
Mar 09 at 10:35am UTC
Admin users are experiencing intermittent error 500 when trying to access Case Reports or Recordings in admin.sightcall.com.
Affected services
SightCall EU Platform