Back to overview
Degraded
Unable to host call session utilizing MVS when connecting via Singapore server
Apr 03 at 06:31am UTC
Affected services
SightCall EU Platform
Resolved
Apr 03 at 06:44am UTC
Issue is resolved. We have identified the root cause. Service is back to normal.
Affected services
SightCall EU Platform
Created
Apr 03 at 06:31am UTC
Agent connected to Singapore server is not able to host call session successfully if the usecase has Recording or Multiparty enabled. We're currently working on fixing this issue. Workaround is available by connecting to different nearby server.
Affected services
SightCall EU Platform