Back to overview
Downtime

Server issues on SightCall Platform

Apr 20 at 06:23am UTC
Affected services
SightCall EU Platform

Resolved
Apr 20 at 06:30pm UTC

We have reset our servers to their previous configuration and the service is fully restored

Updated
Apr 20 at 08:42am UTC

We have deployed a partial fix to one of our subsystems which seems to have restored some functionality. Logging in and placing calls should now be possible, with potential slower response times than usual

Updated
Apr 20 at 07:30am UTC

We can confirm that 1/3rd of our servers are affected, which has spillover effects on the other ones. Users may not be able to login, make changes to configurations or in rare instances place calls at this time. We are still investigating for a root cause and a fix.

Created
Apr 20 at 06:23am UTC

We are aware of intermittent issues affecting our platform this morning. Our operations team is currently investigating.