Back to overview
Downtime

Plugin can't connect to the cloud

Apr 28 at 10:39am UTC
Affected services
SightCall EU Platform

Resolved
Apr 28 at 11:15am UTC

Our operations team have identified the root cause of the issue and restored the service to full operation

Created
Apr 28 at 10:39am UTC

We are getting reports that users are unable to connect to our cloud. The console will show "Offline" and calls cannot be started.