Back to overview
Degraded
Console shows Offline for some EU and US users
May 02 at 05:00am UTC
Affected services
SightCall EU Platform
SightCall US Platform
Resolved
May 02 at 07:10am UTC
The issue is resolved. Traffic was diverted from the faulty server. An RCA document is available upon request
Affected services
SightCall EU Platform
SightCall US Platform
Created
May 02 at 05:00am UTC
Our platform is showing "Offline" for a subset of users connecting from parts of Europe.
Affected services
SightCall EU Platform
SightCall US Platform